г.Самара тел: +7 (927) 709-47-42
г.Москва тел: +7 (903) 749-44-77

Apple оставит без интернета пользователей старых версий iOS

Большинство пользователей iPhone и iPad охотно устанавливают обновления iOS и iPadOS, но есть и те, кто боится это делать. Их немного, но логику таких людей вполне можно понять: если и так всё работает хорошо, зачем что-то обновлять.

Компании Apple, по всей видимости, не очень нравится, когда кто-то игнорирует обновления, которые она выпускает для своих операционных систем, поэтому она придумала, как заставить всех пользователей ставить эти апдейты.

Обладатели старых смартфонов Apple (например, модели iPhone 5) начали получать вот такие уведомления:

Здесь Apple просит поставить апдейт iOS 10.3.4 до 3 ноября, иначе на смартфоне нельзя будет пользоваться электронной почтой, интернетом, облачным хранилищем iCloud, магазином контента App Store и некоторыми другими сервисами. Кроме того, если обновление не будет установлено к указанному сроку, обновиться позже можно будет только после сохранения резервной копии операционной системы и пользовательских данных на Мак или ПК через программу iTunes, о чём тоже сказано в уведомлении. Сделать это по Wi-Fi не получится, поскольку сервис iCloud Backup будет отключен на смартфоне.

Стоит признать, что это очень жёсткое ограничение. Фактически Apple ставит ультиматум: либо вы ставите апдейт, либо мы приводим ваш смартфон в негодность.

В данном случае речь идёт об обновлении старой версии iOS, поддержку которой Apple всё ещё не забросила (хотя, глядя на Google и её отношение к Android, вполне могла это сделать). Впрочем, компанию тоже можно понять. Она обновляет операционные системы не просто «для галочки». Даже если апдейт не содержит никаких нововведений, в нём закрыты баги и уязвимости, в том числе очень серьёзные — те, о которых известно хакерам, и которые могут эксплуатироваться и приводить к проблемам не только для пользователей, но и в целом для функционирования глобальной компьютерной сети.

Пользователей относительно новых версии iOS (например, iOS 12) Apple не заставляет обновляться. Ставить апдейт или нет, зависит только от их желания, но очевидно, что вечно оставаться на одной и той же версии iOS не получится — однажды на смартфон или планшет придёт уведомление с требованием обновиться под угрозой отключения важнейших возможностей устройства.

Этот апдейт требуется установить для корректной работы GPS. До iOS 10.3.4 нужно обновить iPhone 5 и iPad четвёртого поколения, а до iOS 9.36 — iPhone 4s, iPad mini первого поколения, iPad 2 (только модели CDMA) и iPad третьего поколения.

iguides

 

 

Вернуться в раздел: Новости